Cloudflare System Status

Issues with the Warp service
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 01:35 UTC
Investigating
We are resolving issues with the Warp service across many datacenters. Users may have difficulty connecting in multiple regions.
Posted Jun 25, 2020 - 23:08 UTC
This incident affected: Cloudflare Sites and Services (WARP).