Cloudflare System Status

Network Performance Issues in China
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 08, 2020 - 13:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2020 - 12:53 UTC
Update
We are continuing to investigate this issue.
Posted Aug 08, 2020 - 11:25 UTC
Investigating
Cloudflare is investigating issues with network performance in China.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Aug 08, 2020 - 10:34 UTC
This incident affected: Asia (Guangzhou, China - (CAN), Jinan, China - (TNA), Shanghai, China - (SHA), Tianjin, China - (TSN)).