Cloudflare system status
Access to Enterprise Log Share (REST API)
Incident Report for Cloudflare
Resolved
This incident has been resolved and ELS service has returned to normal.
Posted 24 days ago. Dec 30, 2017 - 02:26 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 24 days ago. Dec 30, 2017 - 00:51 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted 24 days ago. Dec 30, 2017 - 00:48 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access the Enterprise Log Share Service via the REST API. We are actively working to resolve these issues.
Posted 24 days ago. Dec 29, 2017 - 19:00 UTC
This incident affected: Cloudflare customer dashboard and APIs (Enterprise Log Share).