Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and web analytics have resumed normal operation.
Posted 23 days ago. Oct 29, 2018 - 23:08 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 23 days ago. Oct 29, 2018 - 20:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. Oct 29, 2018 - 19:22 UTC
Update
Cloudflare is observing issues that may impact some users' ability to access Web Analytics via the dashboard and API. Analytics for Rate Limiting and Workers are also affected. We are actively investigating the issue.
Posted 23 days ago. Oct 29, 2018 - 16:49 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access Web Analytics via the dashboard and API. We are actively investigating the issue.
Posted 23 days ago. Oct 29, 2018 - 16:25 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).