Cloudflare System Status

API performance
Incident Report for Cloudflare
Resolved
Performance has now returned to normal.
Posted Jun 03, 2016 - 14:17 UTC
Monitoring
We've found the source of the issue and have mitigated, we're monitoring performance.
Posted Jun 03, 2016 - 14:07 UTC
Investigating
We're investigating an issue with the performance the CloudFlare APIs. The edge network delivering customer sites is not affected.
Posted Jun 03, 2016 - 13:41 UTC
This incident affected: Cloudflare Sites and Services (API).