Cloudflare System Status

Cloudflare Dashboard Account Membership Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 12, 2023 - 18:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2023 - 17:44 UTC
Investigating
Cloudflare is investigating issues with elevated errors on the account management page.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard are impacted as requests might fail and/or errors may be displayed.
Posted Aug 12, 2023 - 16:36 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).