Cloudflare System Status

Cloudflare Workers Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Nov 04, 2023 - 21:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2023 - 18:56 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 04, 2023 - 17:44 UTC

Investigating

Cloudflare is investigating an increased level of errors for customers running Workers scripts, mostly in the Frankfurt region.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Nov 04, 2023 - 17:16 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA)) and Cloudflare Sites and Services (Workers).