Cloudflare System Status

Investigating Cloudflare.com and API slowness
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 14, 2015 - 18:51 UTC
Monitoring
Response times have returned to normal. We are closely monitoring.
Posted Aug 14, 2015 - 18:22 UTC
Investigating
We are currently investigating this issue.
Posted Aug 14, 2015 - 18:14 UTC