Cloudflare System Status

Errors and connectivity issues in Tokyo
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 16, 2015 - 07:32 UTC
Monitoring
Upstream network issues caused an increase in 522s and errors in Tokyo. The issue has been mitigated and we are monitoring closely.
Posted Apr 16, 2015 - 06:56 UTC
This incident affected: Asia (Tokyo, Japan - (NRT)).