Cloudflare System Status

Cloudflare Workers Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 19:14 UTC
Identified
Cloudflare is experiencing issues in updating Workers and Pages on the edge in JDC network. This does not impact updating or running Workers and Pages projects that are not in the JDC network.
Posted Dec 08, 2022 - 12:42 UTC
This incident affected: Cloudflare Sites and Services (Workers).