Cloudflare System Status

Firewall Analytics Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 05:56 UTC
Identified
Reporting and analytics for Cloudflare's Firewall features is not being displayed properly. These services are still fully operational, just analytics are affected.

We are working to mitigate this problem. More updates to follow shortly.
Posted Jan 09, 2020 - 05:26 UTC
This incident affected: Cloudflare Sites and Services (Analytics).