Cloudflare System Status

Cloudflare Access Seats
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 23:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2019 - 21:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2019 - 20:13 UTC
Investigating
We are currently investigating an issue with Cloudflare Access seats. All other services are operating normally.
Posted Oct 17, 2019 - 20:08 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).