Cloudflare System Status

Possible Origin DNS Errors in Amsterdam
Incident Report for Cloudflare
Resolved
This issue has been resolved and Origin DNS resolution in Amsterdam has returned to normal.
Posted Sep 21, 2017 - 23:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2017 - 15:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2017 - 12:40 UTC
Investigating
Cloudflare is observing origin DNS errors around AMS. We are actively working to reduce or eliminate any impact to Internet users in this region. Customers may see error 1016 while this is ongoing.
Posted Sep 21, 2017 - 12:40 UTC