Cloudflare System Status

Cloudflare Access Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 13 days ago. Nov 09, 2018 - 02:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Nov 09, 2018 - 01:30 UTC
Investigating
We are investigating an issue with redirecting users to applications after authenticating with Access.
Posted 13 days ago. Nov 09, 2018 - 01:17 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare Access).