Cloudflare System Status

Cloudflare GraphQL API delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 03, 2023 - 23:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2023 - 23:18 UTC
Investigating
Data of httpRequests1mByColoGroups and httpRequests1dByColoGroups GraphQL API nodes delayed
Posted Jun 03, 2023 - 19:22 UTC
This incident affected: Cloudflare Sites and Services (Analytics).