Cloudflare System Status

Queue resource error

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 04, 2026 - 03:04 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 03, 2026 - 23:57 UTC

Identified

Cloudflare is investigating an increased level of errors for customers running updates to Queues via Terraform.
Posted Apr 03, 2026 - 23:53 UTC
This incident affected: Cloudflare Sites and Services (Queues).