Cloudflare System Status

Increased HTTP 522 Errors in Ashburn
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 19:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2021 - 18:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2021 - 17:25 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 522 errors in Ashburn, VA.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Mar 23, 2021 - 16:58 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD)).