Cloudflare System Status

General Change Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and services have returned to normal.
Posted 7 months ago. Mar 02, 2018 - 05:30 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 7 months ago. Mar 02, 2018 - 04:32 UTC
Investigating
Cloudflare is experiencing delays up to 10 minutes in updating and changing customer settings. This includes general Cloudflare settings, page rules, firewall, and DNS changes. Delivery of content is not impacted, only updates and changes are delayed.
Posted 7 months ago. Mar 02, 2018 - 04:21 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare APIs).