Cloudflare System Status

DNS Propagation delays in APAC
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted almost 3 years ago. Apr 06, 2016 - 15:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 3 years ago. Apr 06, 2016 - 14:08 UTC
Investigating
We're investigating DNS propagation delays in APAC region.
Posted almost 3 years ago. Apr 06, 2016 - 12:23 UTC
This incident affected: Asia (Chennai, India - (MAA), Hong Kong - (HKG), Kuala Lumpur, Malaysia - (KUL), Mumbai, India - (BOM), New Delhi, India - (DEL), Osaka, Japan - (KIX), Seoul, South Korea - (ICN), Singapore, Singapore - (SIN), Taipei - (TPE), Tokyo, Japan - (NRT)).