Cloudflare System Status

Performance Degradation in Frankfurt
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 14:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2019 - 14:13 UTC
Identified
The issue has been identified and a fix is being prepared.
Customers using Cloudflare Resolver traffic may see slower responses or timeouts, CDN traffic is not impacted.
Posted Oct 21, 2019 - 13:47 UTC
Update
We are continuing to investigate this issue.
Posted Oct 21, 2019 - 13:10 UTC
Investigating
Cloudflare is observing potential performance degradation in Frankfurt.

We are working to mitigate impact to Internet users in this region.
Posted Oct 21, 2019 - 12:57 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA)).