Cloudflare System Status

Workers KV Dashboard Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 08, 2020 - 13:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2020 - 12:47 UTC
Update
We are continuing to investigate this issue.
Posted Dec 08, 2020 - 12:40 UTC
Investigating
Customers may experience error messages when attempting to access Workers KV via the dashboard.

We are currently investigating this issue.
Posted Dec 08, 2020 - 12:34 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).