Cloudflare System Status

Magic Transit APIs reduced availability.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 13:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2022 - 12:27 UTC
Investigating
Cloudflare is currently investigating issues related to Magic Transit APIs that is having reduced availability.
Customers may see errors when changing Magic Transit configuration via API or dashboard.
Traffic at the edge is not impacted.
Posted Jul 21, 2022 - 12:08 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit).