Cloudflare System Status

Unable to create CNAME DNS records, Spectrum applications, and Argo Tunnels
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 21:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2019 - 20:39 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2019 - 20:33 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2019 - 20:32 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2019 - 20:26 UTC
Investigating
Customers are currently unable to create Spectrum applications on new hostnames.

Customers are unable to create CNAME DNS records that resolve to SSL for SaaS DNS hostnames. We are currently investigating this issue.
Posted Dec 10, 2019 - 20:07 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Spectrum, Argo Tunnel, DNS Updates).