Cloudflare System Status

Cloudflare Cloudflare API service issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Apr 28, 2021 - 13:40 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Apr 28, 2021 - 12:40 UTC
Investigating
Cloudflare is investigating issues with Cloudflare API.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Apr 28, 2021 - 12:14 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).