Cloudflare System Status

Increased HTTP 409 Errors and 503 Errors in HongKong and Singapore

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 19, 2025 - 11:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2025 - 11:25 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 19, 2025 - 09:27 UTC

Investigating

Cloudflare is investigating an increased level of HTTP 409 Errors and 503 Errors in HongKong and Singapore.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Apr 19, 2025 - 09:27 UTC