Cloudflare System Status

Possible Network Degraded Performance
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and degraded performance around USA east coast is resolved.
Posted 4 months ago. Apr 25, 2019 - 12:14 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 4 months ago. Apr 25, 2019 - 11:58 UTC
Investigating
Cloudflare is observing possible degraded performance around USA east coast due to colo maintenance

We are working to mitigate impact to Internet users in this region.
Posted 4 months ago. Apr 25, 2019 - 11:10 UTC
This incident affected: North America (Newark, NJ, United States - (EWR)).