Cloudflare System Status

DNS Analytics
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Nov 12, 2021 - 23:00 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Nov 12, 2021 - 20:45 UTC
Investigating
Cloudflare DNS Analytics increased delivery processing time. These delays do not impact analytics for Rate Limiting.

We are investigating this issue.
Posted Nov 12, 2021 - 20:44 UTC
This incident affected: Cloudflare Sites and Services (Analytics).