Cloudflare System Status

Network Error Logging Issues

Incident Report for Cloudflare

Identified

As the fix is deployed, customers may notice an increase in NEL reports as data that was previously not forwarded is correctly reported.
Posted Mar 25, 2026 - 11:29 UTC

Investigating

Cloudflare has identified an issue causing intermittent data gaps within Network Error Logging (NEL).
Our engineering team has identified the root cause and is currently implementing a fix. There is no impact to customer traffic.
Posted Mar 25, 2026 - 09:20 UTC
This incident affects: Cloudflare Sites and Services (Web Analytics).