Cloudflare System Status

Zero Trust Dashboard UI: Issues creating Tunnels with Zero Trust Edit role

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 20:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2026 - 20:15 UTC

Investigating

Cloudflare is investigating permission issues within the Zero Trust Dashboard UI where customers assigned the Zero Trust Edit role are unable to create Cloudflare Tunnels.

This specifically impacts users attempting to provision new tunnels via the dashboard interface when they do not have Super Admin privileges for the account. All other tunnel management functions and workflows for users with Super Admin permissions remain unaffected.

Our engineering team is actively working on resolving the root cause, and we will provide further updates as soon as more information is available.
Posted Mar 10, 2026 - 19:56 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust Dashboard).