Cloudflare System Status

R2 Storage
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 23:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 23:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2022 - 21:38 UTC
Investigating
R2 Storage customers may receive elevated 500 HTTP status code responses. Additionally https://pkg.cloudflare.com is impacted and may be unavailable to some users.

We are currently investigating the root cause.
Posted Sep 08, 2022 - 21:19 UTC
This incident affected: Cloudflare Sites and Services (Billing, R2).