Cloudflare System Status

Cloudflare Pages build failures
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 17:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 17:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2021 - 16:39 UTC
Investigating
Cloudflare is aware of and investigating an issue with Cloudflare Pages build failures which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Sep 30, 2021 - 15:54 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Pages).