Cloudflare System Status

Web Analytics Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 18:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2020 - 17:47 UTC
Investigating
Cloudflare is observing issues that may impact some users when accessing Zone Analytics.

We are currently working on a resolution. More updates to follow shortly.
Posted Feb 07, 2020 - 17:39 UTC
This incident affected: Cloudflare Sites and Services (Analytics).