Cloudflare System Status

Cloudflare Access configuration updates delay
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 05:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 00:25 UTC
Investigating
We are investigating an issue causing Cloudflare Access configuration updates to be delayed. User authentication is not impacted at this time.
Posted Sep 21, 2022 - 00:21 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).