Cloudflare System Status

Durable Objects increased errors in ENAM

Incident Report for Cloudflare

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 03, 2026 - 17:15 UTC

Update

We are continuing to investigate this issue.
Posted Jul 03, 2026 - 16:40 UTC

Update

We are continuing to investigate this issue.
Posted Jul 03, 2026 - 16:18 UTC

Investigating

Cloudflare is aware of and investigating an increase of errors for Durable Objects and downstream services in Eastern North America.
Posted Jul 03, 2026 - 16:13 UTC
This incident affects: Cloudflare Sites and Services (Containers, D1, Durable Objects, Realtime SFU, RealtimeKit, Workflows).