Cloudflare System Status

Magic Transit API seeing slow response or 524 error
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 07:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2024 - 06:53 UTC
Investigating
Customers may experience slow response or 524 errors for Magic Transit API endpoints
This does not affect existing configuration.

We are currently investigaing the issue.
Posted Feb 07, 2024 - 06:15 UTC
This incident affected: Cloudflare Sites and Services (API).