Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 13 days ago. Oct 09, 2019 - 14:46 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 13 days ago. Oct 09, 2019 - 13:07 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 13 days ago. Oct 09, 2019 - 12:39 UTC
Investigating
Cloudflare is observing network connectivity issues in India.

We are working to mitigate impact to Internet users in this region.
Posted 13 days ago. Oct 09, 2019 - 11:56 UTC
This incident affected: Asia (Mumbai, India - (BOM)).