Cloudflare System Status

Cloudflare Access SaaS Application Creation Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 04:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2024 - 03:54 UTC
Investigating
Cloudflare is investigating an issue preventing customers from creating Access for SaaS applications in the Zero Trust dashboard.

Editing existing applications and application policy enforcement are not impacted at this time.
Posted Feb 23, 2024 - 03:35 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust Dashboard).