Cloudflare System Status

Network Performance Issues in China

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 23, 2023 - 11:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2023 - 10:30 UTC

Investigating

Cloudflare is investigating issues with network performance in China.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Aug 23, 2023 - 09:16 UTC
This incident affected: Cloudflare Sites and Services (Network).