Cloudflare System Status

Cloudflare for Teams: Gateway Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 19:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2021 - 18:52 UTC
Investigating
Cloudflare is investigating issues with the DNS Resolver component within Gateway. Performance and connectivity through Gateway may be impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 17, 2021 - 18:23 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Zero Trust).