Cloudflare System Status

Stream Availability Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 03, 2023 - 22:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2023 - 21:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 03, 2023 - 21:12 UTC

Investigating

Creation and modification of live inputs, uploads and processing of new videos, and modifications to existing videos and live recordings are impacted. Playback is not impacted. We are currently investigating.
Posted Mar 03, 2023 - 21:04 UTC
This incident affected: Cloudflare Sites and Services (Stream).