An effective fix has been implemented and this incident is now resolved.
Posted Jun 03, 2026 - 21:25 UTC
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted Jun 03, 2026 - 21:15 UTC
Update
We are continuing to investigate this issue.
Posted Jun 03, 2026 - 19:59 UTC
Investigating
We are investigating an issue where Cloudflare Audit Log processing is running behind, causing a delay in timely delivery of audit data. These delays do not impact analytics for DNS or Rate Limiting.
Posted Jun 03, 2026 - 19:58 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Audit Logs).