Cloudflare System Status

Magic Firewall rule deployment delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 12:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2021 - 11:47 UTC
Identified
We are seeing delays in publishing Magic Firewall rules to production, starting at 10:52 UTC.
Posted Mar 23, 2021 - 11:27 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit).