Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues - Firewall
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 28, 2019 - 03:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2019 - 19:17 UTC
Investigating
We are seeing a delay in User-Agent blocking rules taking effect. No other services are affected.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Sep 27, 2019 - 17:48 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).