Cloudflare System Status

Cloudflare Zero Trust: Gateway Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 25, 2022 - 18:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2022 - 17:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2022 - 17:52 UTC
Investigating
Cloudflare is investigating issues with connectivity through the WARP agent to its Cloudflare Gateway service.
Posted May 25, 2022 - 17:27 UTC
This incident affected: Cloudflare Sites and Services (WARP, Zero Trust).