Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and Cloudflare's Web Analytics processing infrastructure have returned to normal.
Posted 12 months ago. Dec 19, 2017 - 23:46 UTC
Monitoring
Some customers are seeing 1010 errors when retrieving analytics for the time frame "Last Month". We are aware of the issue and are working to address it.
Posted 12 months ago. Dec 19, 2017 - 22:05 UTC
Update
HTTP analytics are now viewable via the dashboard and the API for the following timeframes: Last 30 Minutes, Last 6 Hours, Last 12 Hours, Last 24 Hours. We are still working on the Last Week & Last Month timeframes.
Posted about 1 year ago. Dec 15, 2017 - 16:26 UTC
Identified
Cloudflare's web analytics continue to run behind and show errors for some customers, while analytics have returned to normal for other customers. Some people will continue to see errors while we finish processing the backlog of data.
Posted about 1 year ago. Dec 11, 2017 - 20:16 UTC
Update
While we are working on processing the backlog of data, users may also see 1010 errors when viewing Analytics data for the following time periods: 30 minutes, 3 hours, 6 hours, 24 hours.
Posted about 1 year ago. Dec 07, 2017 - 12:03 UTC
Investigating
Cloudflare's Web Analytics processing infrastructure is running behind, resulting in delays of data presented to our customers. DNS and Rate Limiting Analytics are not impacted by this.
Posted about 1 year ago. Dec 07, 2017 - 04:08 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).