Cloudflare System Status

AI Gateway Prompts not scanned for DLP

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 26, 2026 - 19:52 UTC

Investigating

Cloudflare is investigating issues about not correctly scanning certain AI gateway prompts for DLP
Posted May 26, 2026 - 19:31 UTC
This incident affected: Cloudflare Sites and Services (AI Gateway).