Cloudflare system status
Network Performance Issues Brisbane
Incident Report for Cloudflare
Resolved
This issue has been resolved and returned to normal.
Posted 3 months ago. Mar 09, 2017 - 09:14 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 3 months ago. Mar 09, 2017 - 06:30 UTC
Investigating
Cloudflare is observing network performance issues in Brisbane. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 3 months ago. Mar 09, 2017 - 05:27 UTC