Cloudflare System Status

Toronto traffic re-routed
Incident Report for Cloudflare
Resolved
Our network hardware in Toronto has stabilized. The datacenter is now serving traffic again.
Posted Apr 20, 2015 - 22:47 UTC
Investigating
We have experienced network hardware instability in Toronto. Traffic through Toronto has been re-routed to neighboring datacenters until stability is regained.
Posted Apr 20, 2015 - 16:34 UTC
This incident affected: North America (Toronto, ON, Canada - (YYZ)).