Cloudflare System Status

Cloudflare Logs Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 05:48 UTC
Monitoring
A fix had been identified and we are monitoring the results.
Posted Aug 19, 2021 - 05:40 UTC
Investigating
Cloudflare is observing delays in processing Cloudflare logs (formerly ELS).

We are currently working on a resolution. More updates to follow shortly.
Posted Aug 19, 2021 - 05:01 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Logs).