Cloudflare System Status

Workers dashboard not showing logs

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Dec 21, 2021 - 07:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2021 - 04:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 21, 2021 - 03:10 UTC

Investigating

The live logs feature from the Workers dashboard, and wrangler tail, are not showing logs. This does not affect traffic to Workers on the edge.

We are working to mitigate this problem. More updates to follow shortly.
Posted Dec 21, 2021 - 02:05 UTC